Popup tab every time I load a new page
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Popup tab every time I load a new page
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Old 10-09-2011, 11:52 PM
penfold2 penfold2 is offline
Jr. Member
 

Join Date: Sep 2009
Zone: 4a
Location: MN
Posts: 22
Popup tab every time I load a new page Male
Default Popup tab every time I load a new page

Every time I load a new page on this forum I get a new tab with content from the "Orchid Board on Facebook" segment of the sidebar that appears on the left. So every time I click a link on this forum I have to close another popup tab. I included a screen grab of the popup tab. I'm using Firefox 7.0.1.

Has anyone else had this issue, or is it just me?
Attached Thumbnails
Popup tab every time I load a new page-popup-jpg  
Reply With Quote
  #2  
Old 10-10-2011, 12:32 AM
WhiteRabbit WhiteRabbit is offline
Senior Member
 

Join Date: May 2008
Zone: 9a
Location: Nor Cal
Posts: 26,634
Default

I haven't had this happen - using Chrome ...
Reply With Quote
  #3  
Old 10-10-2011, 03:34 AM
RosieC RosieC is offline
Senior Member
 

Join Date: Jul 2008
Zone: 8a
Location: West Midlands, UK
Age: 48
Posts: 25,462
Default

I've not seen this either (also using chrome) but I would suspect it relates to Firefox as sometimes these sorts of things happen when the browser does not correctly interpret the page you are viewing.

Are you able to try (as a test) in something like IE or another browser to see if it does the same thing?
Reply With Quote
  #4  
Old 10-10-2011, 10:55 AM
penfold2 penfold2 is offline
Jr. Member
 

Join Date: Sep 2009
Zone: 4a
Location: MN
Posts: 22
Popup tab every time I load a new page Male
Default

Thanks guys. I tried IE and the popups were gone, so it is a FF issue. Maybe I'll have to switch browsers for this forum and try FF again after it's updated.
Reply With Quote
  #5  
Old 10-10-2011, 12:29 PM
Merlyn Merlyn is offline
Senior Member
 

Join Date: Jul 2008
Zone: 7a
Location: Maryland
Age: 77
Posts: 1,433
Default

I use FF and have the same thing only vertically with a few other ads and they're always there so it's not a pop-up and doesn't bother me.
Reply With Quote
  #6  
Old 10-11-2011, 05:22 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 13,683
Default

I have the same version of FF as you do and am not getting any problems. Have you added any modules to FF lately? Some can cause interesting side effects.
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
  #7  
Old 10-11-2011, 11:05 AM
penfold2 penfold2 is offline
Jr. Member
 

Join Date: Sep 2009
Zone: 4a
Location: MN
Posts: 22
Popup tab every time I load a new page Male
Default

I tried turning off the add-ons that I thought might be causing problems, but after reading your comment, Camille, I completely disabled each of my add-ons one by one. I found that HTTPS-Everywhere was the problem. When I disable it, the popups disappear, which is weird because this site doesn't even make use of that add-on.

Anyways, problem solved. Thanks everyone!
Reply With Quote
  #8  
Old 10-11-2011, 11:27 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 13,683
Default

Glad that's solved!
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
Reply

Bookmarks

Tags
load, page, popup, tab, time


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I messed up good this time! Becca Pests & Diseases 11 02-10-2008 01:53 AM
Free Web site/Home Page Building Bird Song Farm Orchid Lounge 7 11-13-2007 09:21 PM
Mixing/Applying Chemicals at the Same Time... Rhonda_in_FL Advanced Discussion 3 05-28-2007 11:20 AM
One time, at band camp... savor Introductions - Break the Ice ! 13 11-09-2006 12:24 AM
Strange time and post order Marty News, Updates & Feedback 10 11-04-2006 12:44 AM

All times are GMT -4. The time now is 04:08 AM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.