Problem with logging into Chat
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Problem with logging into Chat
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Old 06-13-2007, 08:37 PM
Jalizar Jalizar is offline
Jr. Member
 

Join Date: Jun 2007
Location: Southwest Germany
Posts: 7
Problem with logging into Chat Female
Default Problem with logging into Chat

Hi folks,

today I do have a quite strange problem with this site`s chatroom. I registrated to the board just yesterday and also tried out the chat. It was working fine, no problems in logging in.
Well, today it is NOT working. Means, whenever I try to log in, my Internet Explorer (version 7) is immediately closing down. I did not change any of the settings of my computer neither the board besides adding some information to my profile. I also did not install any new protection programs like firewall or something since yesterday.

Does anybody have any idea how this comes? What can I do to get it work again?

Thank you very much for your kind help in advance!

Greetings, Uli
Reply With Quote
  #2  
Old 06-13-2007, 09:36 PM
Marty's Avatar
Marty Marty is offline
Orchid Board
 

Join Date: May 2005
Zone: 6b
Location: Ontario, Canada
Posts: 2,517
Default

Hi Uli, this is strange, but you can try the following:

- empty your browser cache (temporary files)
- make sure cookies are enabled
- it wouldn't hurt to delete cookies too

- if that doesn't work, there may be some problem with your browser, see if there are any windows updates that you can install.

If it fails,

Reply With Quote
Reply

Bookmarks

Tags
board, chat, information, logging, yesterday


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Orchidarium Chat Room cb977 Terrarium Gardening 25 02-22-2007 11:49 AM
New Chat Marty News, Updates & Feedback 13 12-28-2006 08:09 PM
Problem with some roots turning black in S/H Linnie Semi-Hydroponic Culture 13 11-19-2006 07:59 PM
I have a problem with the chat Ross News, Updates & Feedback 18 11-17-2006 07:46 PM
Chat - now open ! Marty News, Updates & Feedback 3 06-06-2006 04:30 PM

All times are GMT -4. The time now is 03:19 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.