Not seeing all photographs
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Not seeing all photographs
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #11  
Old 06-07-2018, 03:52 PM
borofan borofan is offline
Jr. Member
 

Join Date: Jun 2018
Posts: 26
Not seeing all photographs
Default

That may be the problem, thanks. As long as I am not getting even more senile!
Reply With Quote
  #12  
Old 08-26-2018, 07:36 AM
borofan borofan is offline
Jr. Member
 

Join Date: Jun 2018
Posts: 26
Not seeing all photographs
Default

I am still having problems seeing some photographs. As an example threadhttp://www.orchidboard.com/community/members-displays/98623-livingroom-grow.html
which was started today I cannot see the images of the window setup. This seems to happen quite a lot. Can anyone help?

Mike
Reply With Quote
  #13  
Old 08-27-2018, 07:33 AM
borofan borofan is offline
Jr. Member
 

Join Date: Jun 2018
Posts: 26
Not seeing all photographs
Default

Can anyone help me out?
Reply With Quote
  #14  
Old 08-27-2018, 08:41 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 13,602
Default

I'm the author of that thread, and there's no reason for the photos not to appear. But I have heard of a few other people having similar issues in the past, while those photos in question were visible for everybody else... Seems to always be the same people having issues, and not random. My only suggestion is to try using a different browser.
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
  #15  
Old 08-27-2018, 08:52 AM
borofan borofan is offline
Jr. Member
 

Join Date: Jun 2018
Posts: 26
Not seeing all photographs
Default

Thanks. I am using Chrome by default but when I access the thread using Safari then all is well. Thank you Camille
Reply With Quote
  #16  
Old 08-27-2018, 09:03 AM
Ray's Avatar
Ray Ray is offline
Senior Member
 

Join Date: May 2005
Member of:AOS
Location: Oak Island NC
Posts: 14,115
Not seeing all photographs Male
Default

Well there you go...it's apparently an issue with Chrome.

I occasionally have had that issue with Chrome on my iPad, but I can see them fine with Chrome on my PC.
__________________
Ray Barkalow, Orchid Iconoclast
FIRSTRAYS.COM
Try Kelpak - you won't be sorry!
Reply With Quote
  #17  
Old 08-27-2018, 09:23 AM
borofan borofan is offline
Jr. Member
 

Join Date: Jun 2018
Posts: 26
Not seeing all photographs
Default

I am using an Apple Mac so maybe the Apple brand and Chrome dont get on too well!!

Mike
Reply With Quote
  #18  
Old 08-27-2018, 09:42 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 13,602
Default

Now that you mention Chrome, I now recall that I had the same problem when accessing the forum via Chrome on my (android) phone. Switched to Firefox, which is also my preferred browser on PC, and I never had further issues with photos not appearing on OB.
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
  #19  
Old 08-27-2018, 10:29 AM
Dollythehun's Avatar
Dollythehun Dollythehun is offline
Senior Member
 

Join Date: Aug 2016
Zone: 6a
Location: Northern Indiana
Posts: 5,540
Not seeing all photographs Female
Default

Interesting, I'm using Chrome and having trouble with the https on Orchidboard. I'll have time check the laptop which uses Firefox.
Reply With Quote
  #20  
Old 08-27-2018, 12:44 PM
borofan borofan is offline
Jr. Member
 

Join Date: Jun 2018
Posts: 26
Not seeing all photographs
Default

Just as an extra bit of information I have an add blocker (uBlock) on Chrome and when I bypass it for this forum then I see the photographs plus the adverts that I didn't see before!

Mike
Reply With Quote
Post Thanks / Like - 1 Likes
Likes camille1585 liked this post
Reply

Bookmarks

Tags
image, posts, text, thumbnail, wrong


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Managing Photographs? tucker85 About this board 1 03-17-2014 12:56 PM
two photographs of BLc. White Spark Panda for you all abhijit Orchids in Bloom 6 11-09-2013 09:39 PM
Some Photographs ronaldhanko Photography 18 06-06-2011 06:15 PM
Life size and larger orchid photographs tropterrarium Photography 6 12-19-2010 03:33 PM
Vanda NOID, photographs. fxphals Vanda Alliance - others 5 06-02-2008 11:43 PM

All times are GMT -4. The time now is 04:30 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.