registration problems?
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

registration problems?
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Old 03-25-2014, 12:03 AM
Atzau Atzau is offline
Senior Member
 

Join Date: Mar 2014
Location: Toronto, ontario
Posts: 200
registration problems? Female
Unhappy registration problems?

hey guys, trying to help my mom register for her own account but for some reason it keeps getting denied as spam. tried the contact us section but so far have not gotten any emails back... don't know what's wrong!
Reply With Quote
Post Thanks / Like - 1 Likes
Likes mimigirl liked this post
  #2  
Old 03-25-2014, 06:36 AM
RosieC's Avatar
RosieC RosieC is offline
Administrator
 

Join Date: Jul 2008
Zone: 8a
Location: West Midlands, UK
Age: 46
Posts: 25,461
Default

I'm not sure why that might be.

Unfortunately the Contact Us section goes to our admins who are not on the forum very often these days.

I'll contact our site owner to see if he has any ideas.

A couple of things that might help us diagnose it. Could you send me a private message with your mum's email address (see the link in my signature to send me a message).

Also can you log in with your details from your Mum's home? If you can that will confirm there is no block on her IP address.
__________________
Rosie
My Orchid Photos
Reply With Quote
Post Thanks / Like - 1 Likes
Likes mimigirl liked this post
  #3  
Old 05-08-2014, 11:04 PM
mimigirl mimigirl is offline
Senior Member
 

Join Date: Mar 2009
Zone: 9b
Location: New Orleans
Posts: 479
registration problems? Female
Default

Today a friend tried to register. She received a message about registration was disabled by admin. What can i tell her? Thanks
Reply With Quote
  #4  
Old 05-09-2014, 07:34 PM
WhiteRabbit's Avatar
WhiteRabbit WhiteRabbit is offline
Super Moderator
 

Join Date: May 2008
Zone: 9a
Location: Nor Cal
Posts: 26,634
Default

Quote:
Originally Posted by mimigirl View Post
Today a friend tried to register. She received a message about registration was disabled by admin. What can i tell her? Thanks
Interesting
Can you send a p.m. to me or RosieC with the user name your friend was attempting to use?

Do you know (or can you find out) which internet service provider your friend uses? I think there can be problems with AOL.
__________________
-Sonya

Where ever you go, there you are ...
Reply With Quote
  #5  
Old 05-09-2014, 10:16 PM
mimigirl mimigirl is offline
Senior Member
 

Join Date: Mar 2009
Zone: 9b
Location: New Orleans
Posts: 479
registration problems? Female
Default

I dont know how to PM. She couldnt get far enough to pick username. When she clicked on register she got that message. She thinks she uses warner as her provider. She lives in hawaii but that shouldnt matter, should it?
Reply With Quote
  #6  
Old 05-09-2014, 10:49 PM
Marty's Avatar
Marty Marty is offline
Orchid Board
 

Join Date: May 2005
Zone: 6b
Location: Ontario, Canada
Posts: 2,517
Default

Sorry guys, had to disable it as the server was acting up. We should be back to normal
Reply With Quote
  #7  
Old 05-10-2014, 05:17 AM
RosieC's Avatar
RosieC RosieC is offline
Administrator
 

Join Date: Jul 2008
Zone: 8a
Location: West Midlands, UK
Age: 46
Posts: 25,461
Default

Thanks Marty. I was just going to say that someone else had reported that to me as well. I will let them know to try again.
__________________
Rosie
My Orchid Photos
Reply With Quote
  #8  
Old 09-06-2014, 10:32 AM
Helene Helene is offline
Senior Member
 

Join Date: Aug 2014
Age: 42
Posts: 453
registration problems? Female
Default

No new members since I joined. I needed help from Rosie to register. Makes me think more people are having issues- and not easy to let anyone in here know, cause you cant post when you are not a member, and you cant become a member without help from a member.

So either make a post, letting new members know where to send a mail to get help? (Not sure if the automatic link works- the one when registration fails) or open a post that guests can post in?

I think there are more people wanting to join, but not being able to, due to security issues.

Just an idea
Reply With Quote
  #9  
Old 09-06-2014, 09:10 PM
WhiteRabbit's Avatar
WhiteRabbit WhiteRabbit is offline
Super Moderator
 

Join Date: May 2008
Zone: 9a
Location: Nor Cal
Posts: 26,634
Default

Quote:
Originally Posted by Helene View Post
No new members since I joined. I needed help from Rosie to register. Makes me think more people are having issues- and not easy to let anyone in here know, cause you cant post when you are not a member, and you cant become a member without help from a member.

So either make a post, letting new members know where to send a mail to get help? (Not sure if the automatic link works- the one when registration fails) or open a post that guests can post in?

I think there are more people wanting to join, but not being able to, due to security issues.

Just an idea
Thanks for noticing this - I will let Rosie know, and hopefully something can be done.
__________________
-Sonya

Where ever you go, there you are ...
Reply With Quote
Post Thanks / Like - 1 Likes
Likes Helene liked this post
  #10  
Old 09-07-2014, 12:21 AM
Oscarman's Avatar
Oscarman Oscarman is offline
OB Admin
 

Join Date: Jun 2005
Zone: 3a
Location: Edmonton, Alberta. Canada
Posts: 2,894
Default

Looks like new users are still unable to join. Hang tight everyone!
Attached Thumbnails
registration problems?-capture-jpg  
__________________
DaveW
"Every time you spend money, you're casting a vote for the kind of world you want." ~Anna Lappe

My Orchid Photos

New to forums? - Tips to Get you Started ---- Tips for posting Photos
Need to find basic care info? - Care Sheets
Need further help using this forum? - Send me a PM
Reply With Quote
Reply

Bookmarks

Tags
contact, emails, scratchhead, section, spam, registration


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oncidium wildcat problems GregorK Beginner Discussion 11 10-01-2013 03:02 PM
New problems after 2 years in SH Junebug Semi-Hydroponic Culture 12 09-03-2009 01:08 PM
Problems with formosae dendrobiums - yellowing leaf tips calvin_orchidL Dendrobium Alliance 8 08-09-2009 06:38 PM
Site problems? RosieC News, Updates & Feedback 8 02-28-2009 03:07 PM
Problems loading pages Tindomul News, Updates & Feedback 31 05-03-2007 03:43 AM

All times are GMT -4. The time now is 05:57 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.