First time setup. Have I got it right???
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

First time setup. Have I got it right???
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Old 05-16-2018, 10:31 PM
DTB's Avatar
DTB DTB is offline
Jr. Member
 

Join Date: May 2018
Posts: 26
First time setup. Have I got it right???
Default First time setup. Terrarium no. 1

Hi everyone,

I was hoping for some advise on my tank which I have recently set up.
After much research and reading of this and other forums I felt I was ready to give one a go. The story goes like this.....

Ive had a 12x12x18 vertical Exo Terra tank around for a few years now and after some half-arsed attempted at a terrarium and much research, I decided to go full monty on this one and do everything right.

So after a long period of collecting all the parts needed I sat down one Friday night with a glass of wine and got into it...

After finding right combination for the background I siliconed the Cork Bark and the plastic pot holders into place, I glued in the hardwood and filled in the gaps with PondMax expander foam.

This was then cut right back and the foam covered in black roofing silicon which was the only one I could find here in Australia that didn't seem to have a mould inhibitor. This was then covered with Canadian Peat that I had sourced for an aquarium project.

The result was better than i expected and once cured, a layer of clay balls were added as a base and a layer of mesh placed on top.

Soil was added, a mix of:
Orchid bark
Potting mix
Propergating sand
Sphagnum moss
Peat
and Charcoal

also Ive collected some Isopods or Pill bugs and added them for soil health, I am currently trying to get a Springtail culture going. After searching for Springtails everywhere, Ebay, Gumtree, forums, the garden with homemade and failed traps, Ive discovered that they are found naturally in my worm compost unit, huzzah!!
Springtails are extremely hard to buy here in Australia.

The lighting used was a 13w LED Jungle Dawn mounted into a light box made previously and a 12 volt 20cfm computer fan was added, this was added to the light box facing down and blows through the mesh Exoterra lid. The reason I placed it here was simply for visual reason as the tank was already getting crowded and I didn't know how to properly disguise it in the tank.

The plants collected were a mix of rather expensive and exotic orchids for my first attempt, some moss from a very dodgy Ebay seller, Anubias Barteri from my tank, lots of small terrarium plants from the local hardware store and a Nepenthes found at a local nursery.
The plants were put into the tank, orchids mounted to the wall into the pots with the substrate they arrived in and the moss blended into a "moss milkshake" (first I had heard of this method) with the moss and some water and painted onto the wood and background.
I found some dried Lilli Pilli leaves at a mates place during a BBQ and these were added to top of the soil to hopefully help the soil and to add to the natural look. They are great and because of their small size, the tank looks bigger than it really is.

The Mistking system finally arrived from your neck of the woods after a long 12 day trip half way around the world and has been installed in the front corner of the tank as it is to be seen on 2 sides and has plants mounted on 2 walls.

Everything seems to be working well, the misting system is faultless and worth every cent and hassle getting it shipped to Australia and the fan and lights are working in unison. Some of the plants are starting to show small signs of growth but I would like to get on top of any problems before I start seeing the plants suffer. I may add a small species of Australian tree frog at a later date, but this will all depend on how strong and stable the system becomes over the next 6-12 months.

What I have noticed is because of the mesh lid, the walls are drying out between mistings which I am worried will inhibit the moss from taking off but because of the fan position I can not put a glass lid on. Im thinking of covering 3/4s of the mesh with glass and just leaving the 1/4 below the fan open. Not sure if this will make any difference or not. The light box is fairly airtight on top so the air blown from there back into the tank I think would be similar temp and humidity.

I would love anyones advise or tips on my setup, this is the first time I have attempted something like this and as it is early days I would love any info on light periods, watering times and durations, anything to give the tank and especially these beautiful orchids the best chance of thriving.

I have attached some stats on the tank and also some pics of the build and where it is at the moment. Thanks for having a look and hopefully helping me out with any problems you see.

TEMP
daytime 70 fahrenheit (it is heading into winter down here and the tank is mainly heated by the ambient room temperature)
Nighttime 62.5 fahrenheit

HUMIDITY
Daytime 72%
Nighttime 99% (not sure if this is correct, the sensor is placed on the mesh under the fan outflow)

LIGHTING:
13w LED Jungle Dawn
10hrs/p/day

FAN:
80mm 20cfm computer fan
10 mins/p/hr from 9am to 11pm


WATERING:
Mistking
4 mists/p/day
every 2 1/2 hrs from 1pm to 11pm
20 sec each time

PLANTS
bulbophyllum ramosii
bulbophyllum tingabarinum
bulbophyllum frostii
bulbophyllum sigaldiae
Oncidium croesus
Oncidium Equitant (Tolumnia)
Dendrobium dickasonii

Soleirolia Soleirolii 'babys tears'

Cryptocoryne wendtii
Anubius Barteri

Pepperomia Prostrata
Pepperomia 'Eden Rosso'


Nepenthes Alata

Vesicularia montagnei 'Xmas moss'
Taxiphyllum barbieri 'Java moss'
selaginella kraussiana 'aurea' Club Moss

Neoregelia Chiquita Linda
Vriesea Hybrid

tillandsia tricholepis
tillandsia ionantha v hamuimula 'mexico'

Fittonia 'Starlight'
Fittonia 'Jungle Flame'

---------- Post added at 12:31 PM ---------- Previous post was at 12:28 PM ----------

[IMG]180427_Vivarium by David Burgess, on Flickr[/IMG]

[IMG]180514_Vivarium_013 by David Burgess, on Flickr[/IMG]

[IMG]180514_Vivarium_014 by David Burgess, on Flickr[/IMG]

[IMG]180514_Vivarium_015 by David Burgess, on Flickr[/IMG]

[IMG]180514_Vivarium_011 by David Burgess, on Flickr[/IMG]

[IMG]180509_Vivarium_002 by David Burgess, on Flickr[/IMG]

Last edited by DTB; 07-26-2018 at 08:22 AM..
Reply With Quote
Post Thanks / Like - 2 Likes
Likes bjmac, VERN-O liked this post
  #2  
Old 05-17-2018, 12:47 AM
estación seca's Avatar
estación seca estación seca is offline
Senior Member
First time setup. Have I got it right???
 

Join Date: Jun 2015
Zone: 9b
Location: Phoenix AZ - Lower Sonoran Desert
Posts: 9,123
First time setup. Have I got it right??? Male
Default

Welcome to the Orchid Board!

That really looks amazing. You did a great job. You must drink very slowly if that only took you one glass of wine.

The orchid unknown looks to me like a Dendrobium.

I don't know anything about Australian pill bugs. I am guessing they grow to 18" across and have large venomous fangs. North American pill bugs are very much smaller. Ours will most definitely eat plant roots and other parts, and we try to keep them out of plant containers.

Nepenthes alata gets pretty big. It can easily get much taller and wider than your entire terrarium.

Moss doesn't need to stay wet to grow. So long as the substrate is wet fairly frequently, and the humidity is high, it will grow to cover the substrate. With the humidity levels you report it should grow well.

I wouldn't try to raise the humidity. Higher than necessary humidity in terraria risks fungual attack. It's trial and error, how much to run the sprayers, and how much air exchange to allow.

People tend to start somewhere with humidity. If the plants seem happy they try and back off on humidity, and perhaps increase air exchange, very slightly, so long as the plants are growing well. This is done to try and avoid fungal issues. If you drop the humidity to where the plants just aren't happy, bring it back up.

Please keep us informed! I look forward to seeing it grow.
__________________
It's a dry heat.
Reply With Quote
  #3  
Old 05-17-2018, 03:10 AM
DTB's Avatar
DTB DTB is offline
Jr. Member
 

Join Date: May 2018
Posts: 26
First time setup. Have I got it right???
Talking

Quote:
Originally Posted by estación seca View Post
Welcome to the Orchid Board!

That really looks amazing. You did a great job. You must drink very slowly if that only took you one glass of wine.

The orchid unknown looks to me like a Dendrobium.

I don't know anything about Australian pill bugs. I am guessing they grow to 18" across and have large venomous fangs. North American pill bugs are very much smaller. Ours will most definitely eat plant roots and other parts, and we try to keep them out of plant containers.

Nepenthes alata gets pretty big. It can easily get much taller and wider than your entire terrarium.

Moss doesn't need to stay wet to grow. So long as the substrate is wet fairly frequently, and the humidity is high, it will grow to cover the substrate. With the humidity levels you report it should grow well.

I wouldn't try to raise the humidity. Higher than necessary humidity in terraria risks fungual attack. It's trial and error, how much to run the sprayers, and how much air exchange to allow.

People tend to start somewhere with humidity. If the plants seem happy they try and back off on humidity, and perhaps increase air exchange, very slightly, so long as the plants are growing well. This is done to try and avoid fungal issues. If you drop the humidity to where the plants just aren't happy, bring it back up.

Please keep us informed! I look forward to seeing it grow.
Thank you for the welcome and it only took one wine to start the project, several bottles were consumed while finishing it

I guess this is the perfect place to identify my mystery orchid!
The 'pups' were found growing out of the main plant at the leaves (one plant growing out of another) roots were growing on the new plant as well and they were simply plucked and planted. Here is a pic of the flower it produced awhile ago

[IMG]_MG_9940_zpstmryfdvh by David Burgess, on Flickr[/IMG]

[IMG]_MG_9937_zpsmffktica by David Burgess, on Flickr[/IMG]

[IMG]_MG_9936_zpspw8dtstg (1) by David Burgess, on Flickr[/IMG]

any help identifying it would be amazing!

I appreciate the tip on the Isopods, ours down here don't grow quite that big but I might take them out from what you've said. Do you normally add Springtails to the soil or other micro fauna?

As to the Alata, I realised I had made a mistake there too late but will replace it as it gets bigger, maybe hanging in the bathroom, sounds like it'll need the space!

Thanks for the reply, its really helpful. This is going to be a fun journey!
Reply With Quote
  #4  
Old 05-19-2018, 04:26 PM
bjmac's Avatar
bjmac bjmac is offline
Senior Member
 

Join Date: Feb 2016
Zone: 6b
Location: Kansas
Posts: 163
First time setup. Have I got it right??? Male
Default

Welcome and a very nice terrarium. I have the same size tank with two jungle dawn bulbs. Time will tell if one is enough. The side to side light was good, but the front to back did not light the tank well. I have a glass cover on mine with a one inch gap that helps with humidity. I only hand mist once a day, but with the mist king you can mist short times more frequently (10 seconds 8 times per day) and keep your humidity high enough. Keep us posted on the progress of the tank. This should turn into a great terrarium when it fill in, already a wonderful start.
__________________
BJ

Last edited by bjmac; 05-19-2018 at 04:30 PM..
Reply With Quote
  #5  
Old 05-20-2018, 04:54 AM
MiniatureOrchids MiniatureOrchids is offline
Member
 

Join Date: Mar 2017
Location: London
Posts: 39
First time setup. Have I got it right???
Default

Looks great, quite similar to my setup:

Building an Orchidarium - Pumpkin Beth

I replaced the mesh with a perspex sheet to prevent humidity loss through the mesh, but it looks like your light box will have the same effect. I maintain our humidity at 75-80%, good air movement inside the tank helps alleviate fungal problems as others have said.

One thing to bear in mind is to keep the misting early, as most orchids like to dry out a bit before it gets dark, and hate sitting wet through the night (when humidity typically increases anyway as it gets cooler). I mist for 1'45" at 8:30am each day. See here for how I track humidity: Tracking Temperature, Humidity, and Light Conditions inside Terrariums - Pumpkin Beth

Look forward to seeing more pictures!

Last edited by MiniatureOrchids; 05-20-2018 at 04:58 AM..
Reply With Quote
  #6  
Old 05-29-2018, 12:21 AM
DTB's Avatar
DTB DTB is offline
Jr. Member
 

Join Date: May 2018
Posts: 26
First time setup. Have I got it right???
Default

Thanks for the feedback everyone. Its great hearing about everyones setups and tips, it makes it much easier to make informed changes.
I am a bit worried about the watering,humidity, etc as I have lost a few leaves on a few of the orchids but I am hoping this is just the plants adjusting to their new environment. Have other people experienced the same?
I will keep an eye on them and adjust the environment accordingly.Ill post another pic at the 10 week mark assuming there is growth to show.
Fingers crossed!!
Reply With Quote
  #7  
Old 05-29-2018, 01:51 AM
MiniatureOrchids MiniatureOrchids is offline
Member
 

Join Date: Mar 2017
Location: London
Posts: 39
First time setup. Have I got it right???
Default

Plants will often lose a leaf or two when you first get them - it can often be the shock of transport if they're shipped, as well as a new environment. They'll usually recover after a while. So don't panic, but keep a close eye on them.
Reply With Quote
Post Thanks / Like - 1 Likes
Likes DTB liked this post
  #8  
Old 06-17-2018, 07:01 AM
DTB's Avatar
DTB DTB is offline
Jr. Member
 

Join Date: May 2018
Posts: 26
First time setup. Have I got it right???
Default

UPDATE:
There are signs of new growth with most of the orchids which is great. The night time temp is down to 16c with daytimes around 19. Ive cut back on the watering as I think the whole enclosure was getting too wet and the plants were suffering for the sake of me trying to get the moss established.

[IMG]IMG_6449 by David Burgess, on Flickr[/IMG]

Dendrobium Dickasonii has sent up new growth after loosing all its leaves

[IMG]IMG_6450 by David Burgess, on Flickr[/IMG]

Bulb Tingabarinum with a tiny new growth starting. I am really excited to see this one settling in

[IMG]IMG_6448 by David Burgess, on Flickr[/IMG]

Bulb Ramosii with new shoots, this guy is a great plant and has been doing well everywhere I put it

[IMG]IMG_6451 by David Burgess, on Flickr[/IMG]

Bulb Sigaldiae/ I beleive with tiny new growth on the left. This one had kept loosing leaves so I transplanted it to a higher, dryer position thinking the plant was getting too wet, the roots were looking a little soggy but I didnt notice the growth until I had moved it. Hopefully it will be ok.

Apologies for the quality, I dont have a Macro lens so im having to use my iphone to get into the tank.
Reply With Quote
Post Thanks / Like - 1 Likes
Likes estación seca liked this post
  #9  
Old 07-05-2018, 05:17 AM
DTB's Avatar
DTB DTB is offline
Jr. Member
 

Join Date: May 2018
Posts: 26
First time setup. Have I got it right???
Default

Happy days!
The Bulb Tingabarinum is sending up 2 new leaves

[IMG]180702_Vivarium_012 by David Burgess, on Flickr[/IMG]

and the Dendrobium Dickasonii is definitely happy and growing

[IMG]180702_Vivarium_011 by David Burgess, on Flickr[/IMG]

i am still worried about the Bulb Sigaldiae, I am down to the last leaf, here is a close up, should I be worried or just let it settle in. It is winter here so the tank is down to 60-65f temp at the moment.

[IMG]180702_Vivarium_003 by David Burgess, on Flickr[/IMG]

Mosses are starting to grow

[IMG]180702_Vivarium_008 by David Burgess, on Flickr[/IMG]

[IMG]180702_Vivarium_013 by David Burgess, on Flickr[/IMG]

which is really cool to see. Baby tears is filling in as with the Pepperomia prosrtata
[IMG]180702_Vivarium_004 by David Burgess, on Flickr[/IMG]

Ramosii is growing and the tank is settling nicely.
[IMG]180702_Vivarium_009 by David Burgess, on Flickr[/IMG]

[IMG]180702_Vivarium_005 by David Burgess, on Flickr[/IMG]

[IMG]180702_Vivarium_014 by David Burgess, on Flickr[/IMG]

[IMG]TerrariumWeek10 by David Burgess, on Flickr[/IMG]

The D. Kingianum is settled nicely and is starting to attach itself to the wall

[IMG]180702_Vivarium_007 by David Burgess, on Flickr[/IMG]

I am still nervous about my Frostii, but it hasnt lost anymore leaves so I will take that as a good sign for now

[IMG]180702_Vivarium_006 by David Burgess, on Flickr[/IMG]

The tank has been running for just over 10 weeks now. There are all sorts of little critters now living in the tank that has come in on the plants and soil and im hopeful that they are beneficial and not destructive, time will tell.
Ill hopefully put up some more pics of all the plants at 20 weeks as well to see how much change there is.

Last edited by DTB; 07-05-2018 at 05:57 AM..
Reply With Quote
Post Thanks / Like - 1 Likes
Likes stonedragonfarms liked this post
  #10  
Old 07-09-2018, 06:35 AM
DTB's Avatar
DTB DTB is offline
Jr. Member
 

Join Date: May 2018
Posts: 26
First time setup. Have I got it right???
Default

Better image of the 10 week mark.

[IMG]10Week_Vivarium by David Burgess, on Flickr[/IMG]

and finally some new growth on the Oncidium croesus

[IMG]180702_Vivarium1_003 by David Burgess, on Flickr[/IMG]

Last edited by DTB; 07-09-2018 at 08:36 AM..
Reply With Quote
Reply

Bookmarks

Tags
added, fan, moss, plants, tank


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just finish my Disa setup. Need some last minute clarification. Kevin_PR Miscellaneous & Other Genera 5 08-31-2013 07:20 PM
Is it finally time for LEDS?: Cree XP-G calvin_orchidL Growing Under Lights 6 05-17-2012 01:53 PM
Basement Greenhouse Setup zxyqu Growing Under Lights 3 01-16-2012 10:36 PM
D. nobile...average time from cold to buds? beaniebeagle Dendrobium Alliance 2 12-04-2011 11:01 PM
What are the specs of your setup, and what do you grow? Tim C. Growing Under Lights 2 03-10-2009 09:04 PM

All times are GMT -4. The time now is 05:52 AM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.