Forum Response Time
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Forum Response Time
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #21  
Old 07-22-2014, 10:35 PM
JMNYC JMNYC is offline
Senior Member
 

Join Date: Jun 2014
Posts: 519
Forum Response Time
Default

Quote:
Originally Posted by Paul Mc View Post
I cleared all my cookies yesterday as suggested yet still the issue remained. Perhaps I should test from the Internet next time.
Excellent idea! Troubleshooting can be fun and we always learn wonderful things.

---------- Post added at 10:35 PM ---------- Previous post was at 10:33 PM ----------

Quote:
Originally Posted by AussieVanda View Post
It's not just tapatalk for me.
Interesting! How are you connecting to the net? Who is yr ISP? Which browser do you use? How fast is yr system?
Reply With Quote
  #22  
Old 07-22-2014, 11:03 PM
AussieVanda AussieVanda is offline
Senior Member
 

Join Date: Aug 2013
Zone: 11
Location: Far North Queensland
Posts: 790
Forum Response Time Male
Default

Wireless router, westnet, laptop is mozilla, tapatalk is on Android, adsl 1.
Reply With Quote
  #23  
Old 07-22-2014, 11:30 PM
JMNYC JMNYC is offline
Senior Member
 

Join Date: Jun 2014
Posts: 519
Forum Response Time
Default

Quote:
Originally Posted by AussieVanda View Post
Wireless router, westnet, laptop is mozilla, tapatalk is on Android, adsl 1.
Well, for whatever it may be worth, I might first download and test Pale Moon. I used to be a fan of FireFox too, until it became bloated and over written---apps do morph over time. I then tested and fell in love with Pale Moon...related to FireFox, but much cleaner, leaner, faster. Yes, free.

In your case, I might also try connecting to the net directly via ethernet, bypassing yr router, and just see if there is any difference.

I would also get the free version of MBAM, keep it updated and run it every day to get rid of any little insects.
Malwarebytes Anti-Malware - Protect, Detect & Remove Malware From Your PC

Also, the free version of CCleaner, run that every day to clean yr cache and get rid of junk files, cookies, etc.

CCleaner - Standard

As usual, make sure you uncheck any of the add ons in the free versions while installing.

---------- Post added at 11:30 PM ---------- Previous post was at 11:24 PM ----------

Just found this for tapatalk users:

Tapatalk Forum App for xenForo - iOS / Android / Windows Phone Mobile App | Page 12 | XenForo Community
Reply With Quote
  #24  
Old 07-23-2014, 09:02 AM
Paul Mc Paul Mc is offline
Senior Member
 

Join Date: Aug 2010
Location: St. Louis, MO
Posts: 3,807
Forum Response Time Male
Default

Interesting about Tapatalk!
Reply With Quote
Post Thanks / Like - 1 Likes
Likes JMNYC liked this post
  #25  
Old 07-23-2014, 01:10 PM
JMNYC JMNYC is offline
Senior Member
 

Join Date: Jun 2014
Posts: 519
Forum Response Time
Default

Quote:
Originally Posted by Paul Mc View Post
Interesting about Tapatalk!
Indeed!!!

I am just as besotted by computers, building them, troubleshooting/fixing them... as I am by orchids.....and believe me, there are infinite snake oil apps out there trying to pass for otherwise.

Last edited by JMNYC; 07-23-2014 at 01:14 PM..
Reply With Quote
  #26  
Old 04-30-2016, 12:20 AM
derv88 derv88 is offline
Member
 

Join Date: Jan 2013
Zone: 5a
Location: Chicago, IL
Posts: 87
Default

forum does and has always done for me exactly what Ray described in his original post.
Reply With Quote
  #27  
Old 04-30-2016, 12:44 AM
PaphLover PaphLover is offline
Senior Member
 

Join Date: Jun 2014
Zone: 8b
Location: Vancouver, BC
Posts: 727
Forum Response Time Female
Default

I thought it was wireless lag time, but I've been using ethernet exclusively and still find the same problems. Something as simple as clicking on page 2 of a thread will have me hanging for so long I have to walk away and come back. Or I go to another site and browse for a while then return, sometimes to the uploaded page, sometime not. Glad it's not just me and that we're talking about it.
Reply With Quote
  #28  
Old 05-02-2016, 02:05 PM
derv88 derv88 is offline
Member
 

Join Date: Jan 2013
Zone: 5a
Location: Chicago, IL
Posts: 87
Default

It's really becoming unsustainable.

---------- Post added at 01:05 PM ---------- Previous post was at 12:36 PM ----------

A little more context - for me, the lag (which could continue indefinitely) almost always seems to be when I've finished reading page 1 of a thread, and when I click on page 2, it stalls out.

I suspect something is up with either the DB queries, the table indexing, or the data model itself (too many tables?).

I'd be happy to contribute some $ toward the resolution if there is someone who can put a plan together and carry that plan forward. Something an IT consultant should be able to fix or improve relatively inexpensively.
Reply With Quote
  #29  
Old 06-26-2016, 12:24 PM
Ray's Avatar
Ray Ray is offline
Senior Member
 

Join Date: May 2005
Location: Oak Island NC
Posts: 9,954
Forum Response Time
Default

I have recently notices a trend, as well, similar to derv's, but with closer timing: whether using Tapatalk on the iPad, or browser on the PC (confirmed with Chrome, Firefox, or whatever MS now calls theirs), I go to "New Posts" first and select one to read, and no problem, but I'd I the "go back" and select another, the forum hangs for a very long time.
__________________
Ray Barkalow, Orchid Iconoclast
Want Better Plants? READ THIS
shop.firstrays.com

Free Shipping in the US! (see terms & conditions for details)
Reply With Quote
  #30  
Old 06-26-2016, 08:48 PM
MattWoelfsen's Avatar
MattWoelfsen MattWoelfsen is offline
Senior Member
 

Join Date: Apr 2013
Zone: 5a
Member of:TROS, AOS, FSA
Location: Fort Wayne, Indiana
Posts: 2,727
Default

There must be some sort of process in OrchidBoard that isn't present in SlipperTalk or Orchid Forum. I never get this kind of churning on the other boards. That is accessing this board and other boards via Tapatalk.

When I go to Safari, this forum doesn't church like it does on Tapatalk.
Reply With Quote
Reply

Bookmarks

Tags
browser, clicking, forum, minutes, posts, time, response


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is the most dangerous time of year for Orchids Kevin_PR Outdoor Gardening 3 11-13-2013 02:23 PM
D. nobile...average time from cold to buds? beaniebeagle Dendrobium Alliance 2 12-04-2011 11:01 PM
I messed up good this time! Becca Pests & Diseases 11 02-10-2008 12:53 AM
Strange time and post order Marty News, Updates & Feedback 10 11-03-2006 11:44 PM

All times are GMT -4. The time now is 08:36 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.