Login "Remember Me" Not Working
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Login "Remember Me" Not Working
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Old 06-19-2019, 08:54 AM
Ray's Avatar
Ray Ray is offline
Senior Member
 

Join Date: May 2005
Location: Oak Island NC
Posts: 10,104
Login &quot;Remember Me&quot; Not Working Male
Default Login "Remember Me" Not Working

I've been away for a couple of weeks, unable to log in, and now I have to enter credentials every time I visit. What changed?
__________________
Ray Barkalow, Orchid Iconoclast
Want Better Plants? READ THIS
shop.firstrays.com

Free Shipping in the US! (see terms & conditions for details)
Reply With Quote
  #2  
Old 06-19-2019, 09:23 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 11,849
Default

Nothing changed as far as I'm aware, so the problem isn't coming from the forum. I may be stating the obvious, bave you tried clearing all the orchidboard cookies and then trying again?
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
  #3  
Old 06-19-2019, 11:33 AM
Ray's Avatar
Ray Ray is offline
Senior Member
 

Join Date: May 2005
Location: Oak Island NC
Posts: 10,104
Login &quot;Remember Me&quot; Not Working Male
Default

This is the only forum of many in which I participate that's doing it, but I'll try that route next.

Sure enough...

Thanks, Camille.
__________________
Ray Barkalow, Orchid Iconoclast
Want Better Plants? READ THIS
shop.firstrays.com

Free Shipping in the US! (see terms & conditions for details)

Last edited by Ray; 06-19-2019 at 11:38 AM..
Reply With Quote
  #4  
Old 06-19-2019, 04:07 PM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 11,849
Default

Glad that worked! Sometimes cookies get corrupted and don't work as they should.
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
Reply

Bookmarks

Tags
changed, credentials, log, time, visit


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
www.aos.org login stopped working? Jayfar AOS 9 06-21-2011 11:12 AM
login issues razka3 News, Updates & Feedback 13 04-23-2008 04:29 PM

All times are GMT -4. The time now is 09:06 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.