User Name

Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Donate Now
and become
Forum Supporter.

Many perks!



Fauna Top Sites
Register Members O.C.D. Search Today's Posts Mark Forums Read
Unread 11-30-2011, 12:14 PM
DebbieW DebbieW is offline
Jr. Member

Join Date: Oct 2011
Posts: 29
Default Flowers not opening, turning brown

My first dendrobium and it's in bloom but the buds on the end of the stem have turned brown even before they opened. What am I doing wrong and what should I do so I get a full stem of blooms? Thanks! (FYI: I haven't over watered it and I just fertilized it last weekend.) I forgot how to post a photo of it.

Last edited by DebbieW; 11-30-2011 at 12:16 PM.. Reason: forgot to ask for help with posting photo
Reply With Quote
Unread 11-30-2011, 12:36 PM
dendro photo dendro photo is offline
Senior Member

Join Date: Aug 2010
Zone: 6b
Location: Middle of nowhere NJ
Age: 35
Posts: 245

sounds like bud blast it is when buds get hit by a change in temp cold or hot even just a couple of minutes can do it. it couses them to just brown and fall off nothing you can do to save them.
Reply With Quote
Unread 11-30-2011, 03:28 PM
Bud's Avatar
Bud Bud is offline
Senior Member

Join Date: Aug 2011
Zone: 7b
Location: Manhattan, NY
Age: 31
Posts: 8,084
View Bud's Gallery Male

after the rest period, Dendrobiums will produce buds or keikis...that is the signal to start watering and fertilizer and moisten the buds too by spritzing it in the mornings...do not change the placement of the plant it will blast its buds, let it stay put until the flower opens...
Reply With Quote
Unread 11-30-2011, 03:46 PM
Zoi2's Avatar
Zoi2 Zoi2 is offline
Senior Member

Join Date: Jan 2009
Zone: 5a
Member of:OSGKC
Location: Kansas City, MO
Age: 57
Posts: 4,773

Sometimes the lack of humidity will also affect new buds. Here is a link to help in posting a picture of your plant.
Reply With Quote
Unread 11-30-2011, 04:44 PM
Merlyn Merlyn is offline
Senior Member

Join Date: Jul 2008
Zone: 7a
Location: Maryland
Age: 68
Posts: 1,433

Mine have done the same thing for no apparent reason. If it's a long spike with lots of buds sometimes it's like the energy just doesn't make it out to the end buds but all the others up to the end are opened ! Go figure !
Reply With Quote
Unread 11-30-2011, 11:16 PM
Leafmite's Avatar
Leafmite Leafmite is offline
Senior Member

Join Date: Sep 2010
Zone: 5b
Location: Ohio
Posts: 5,992

What type of dendrobium is it? If it is a phal-type, it will bloom a few times a year so it will probably try again next month if the culture is good. They even bloom on the leafless canes. Mine usually begin new spikes as the old ones die. Blossoms will last about 2 1/2 to 3 months. I keep mine in large lava rock and plastic net pots and water once a week during the winter. Two of my four resent repotting and lose leaves while the other two don't care. They like really bright light (I have mine near a south-facing window) and prefer the medium to dry completely (and then some) between waterings, especially in the winter.
Of course, if you have the other type of dendrobium, I am completely clueless. I have a little one that just does its own thing, ignoring the rules set down for it.
Good luck!
Reply With Quote


blooms, brown, fyi, stem, watered, flowers

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catasetinae - perfect flowers, hermaphroditic flowers nancy Advanced Discussion 3 07-14-2011 01:47 PM
Happy little surprise flowers lund0682 Off Topic - Totally 6 05-27-2011 03:43 PM
Catasetum tenebrosum isurus79 Catasetum and Stanhopea Alliance 27 05-21-2011 05:59 PM
New Cymbidium Flowers turning Darker??? Rachelle-lapensee Cymbidium Alliance 5 02-17-2011 08:16 PM
2nd spike on Phal Doris and just lost flowers ipv6ready Hybrids 2 12-18-2007 11:08 AM

All times are GMT -4. The time now is 12:33 AM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v1.4.8 (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Clubs, ShowCase vBulletin Plugins by Drive Thru Online, Inc.