Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu



Sponsor
Donate Now
and become
Forum Supporter.


Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
Members O.C.D. Search Today's Posts Mark Forums Read
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Unread 11-05-2008, 08:48 PM
Jr. Member
 

Join Date: Dec 2007
Posts: 28
Default Need Input on RO Water Test Results

I have a four stage HydroTech RO water filtration system which I use for watering my orchids as well as drinking water. It has a sediment filter, two activated carbon filters and a RO membrane filter. I recently replaced all of the filters and obtained the following results with ditigal testers.

Raw Tap Water - PH=7.3, Total Dissolved Solids=235ppm, Conductivity=413us/cm

RO Water - PH=6.2, Total Dissolved Solids=33ppm, Conductivity=57us/cm

Can anyone tell me if my RO Water test results are good compared to my Raw Tap Water? Should my RO Water test results be better considering that I just installed new filters in the system? Do these test results indicate that the quality of my RO water is good for orchids?

Any input that you can provide on the subject would be greatly appreciated.
Reply With Quote
  #2  
Unread 11-05-2008, 09:25 PM
orchids3's Avatar
Senior Member
 

Join Date: Apr 2006
Location: Jacksonville, Fla USA
Posts: 740
Default

Am wondering what is in your water without running it thru RO. It looks to me like its pretty good water without the RO. Some people would kill for water that good unless the impurities are something really undesireable. ?? If you have a good source of Ca (for example) and its the only impurity why take it out with RO then put it back in with fertilizer?? What is the test result on your water?
Reply With Quote
  #3  
Unread 11-06-2008, 09:30 AM
Senior Member
 

Join Date: Sep 2006
Zone: 5a
Posts: 9,286
Default

pH looks typical. TDS looks a bit high, but that is common when recently changing filters. Process a few tanks of water and drain them to clear the carbon, etc. and see if it drops. Mine runs about 6 to 8 ppm.
Reply With Quote
  #4  
Unread 11-09-2008, 11:14 PM
Member
 

Join Date: Nov 2008
Posts: 65
Default

the RO should be about 10% or less of the tap water

33ppm is good

you wont be able to get it down to zero without a DI canister...but there is NO reason to have it that low for your orchids. in fact zero tds can, in theory, cause harm

i would say you have nothing to worry about
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Primeagra question/problem ScottMcC Semi-Hydroponic Culture 43 08-10-2013 07:35 PM
Pure water? flhiker Scientific Matters 30 02-04-2010 07:25 PM
Day one in water test Satinrose_BC Semi-Hydroponic Culture 2 08-08-2008 08:45 AM
Water uptake rates ScottMcC Advanced Discussion 17 11-05-2006 06:07 PM
Water quality ScottMcC Beginner Discussion 3 06-19-2006 12:49 PM

All times are GMT -4. The time now is 10:22 AM.

© 2007 OrchidBoard.com

Clubs, ShowCase vBulletin Plugins by Drive Thru Online, Inc.

SEO by vBSEO 3.6.0