Problem Logging In To Orchidboard
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Problem Logging In To Orchidboard
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #11  
Old 10-22-2022, 11:20 AM
WaterWitchin's Avatar
WaterWitchin WaterWitchin is offline
Administrator
 

Join Date: Feb 2011
Zone: 6a
Location: Kansas
Posts: 4,643
Default

Lucky YOU! I'm still randomly slogging. Can't upload photos... just boots me right out if I go to Gallery regardless. But when I can get logged in I can still do admin stuff. Maybe it's a plot...
Reply With Quote
Post Thanks / Like - 1 Likes
Likes Dusty Ol' Man liked this post
  #12  
Old 10-22-2022, 12:45 PM
estación seca's Avatar
estación seca estación seca is online now
Senior Member
Problem Logging In To Orchidboard
 

Join Date: Jun 2015
Zone: 9b
Location: Phoenix AZ - Lower Sonoran Desert
Posts: 15,999
Problem Logging In To Orchidboard Male
Default

I wonder whether the Gallery has its own set of cookies?
__________________
May the bridges I've burned light my way.

Weather forecast for my neighborhood
Reply With Quote
  #13  
Old 10-22-2022, 12:50 PM
MCD MCD is offline
Member
 

Join Date: Feb 2022
Zone: 6b
Location: Nova Scotia
Posts: 36
Problem Logging In To Orchidboard
Default

I have noticed that some links on the site are "http" rather than "https", as are the links that are sent in e-mail notifications. Most browsers will treat the plain http site as separate when it comes to cookies, so if you're coming from an https page where you are logged in and you follow one of those plain http links, it may appear that you've been logged out. I've noticed some of those links in the gallery in particular.
Reply With Quote
  #14  
Old 10-22-2022, 01:05 PM
estación seca's Avatar
estación seca estación seca is online now
Senior Member
Problem Logging In To Orchidboard
 

Join Date: Jun 2015
Zone: 9b
Location: Phoenix AZ - Lower Sonoran Desert
Posts: 15,999
Problem Logging In To Orchidboard Male
Default

In the past when I've posted links in messages others have had problems if I write https links. The problems don't occur if I write http links. The login for Orchid Board is http and can't be forced to https even if I try. Maybe that's part of the issue. But then once logged in I can use https with OB.`
__________________
May the bridges I've burned light my way.

Weather forecast for my neighborhood
Reply With Quote
  #15  
Old 10-22-2022, 02:34 PM
MCD MCD is offline
Member
 

Join Date: Feb 2022
Zone: 6b
Location: Nova Scotia
Posts: 36
Problem Logging In To Orchidboard
Default

Ideally this site would not be accessible over http at all, that can usually be setup on the server side on the hosting platform. It's not a great idea to browse anything on the internet these days without https, and it's a very very bad idea to provide a user name and password on any site over plain http.

On the client side, most browsers have a setting to force the use of https (at least chrome and firefox do). I just enabled that on mine and that takes care of the problem of links that send you back to http, as the browser makes those https for you.
Reply With Quote
  #16  
Old 10-22-2022, 02:57 PM
Dusty Ol' Man's Avatar
Dusty Ol' Man Dusty Ol' Man is offline
Senior Member
 

Join Date: Oct 2020
Zone: 10a
Location: Lake Charles, Louisiana
Age: 68
Posts: 1,063
Default

Quote:
Originally Posted by WaterWitchin View Post
Lucky YOU! I'm still randomly slogging. Can't upload photos... just boots me right out if I go to Gallery regardless. But when I can get logged in I can still do admin stuff. Maybe it's a plot...
There is ALWAYS a plot!
__________________
The constant amendments to orchid taxonomy is all a communist plot!
Reply With Quote
  #17  
Old 10-22-2022, 04:50 PM
estación seca's Avatar
estación seca estación seca is online now
Senior Member
Problem Logging In To Orchidboard
 

Join Date: Jun 2015
Zone: 9b
Location: Phoenix AZ - Lower Sonoran Desert
Posts: 15,999
Problem Logging In To Orchidboard Male
Default

Other people here reported problems accessing links I posted as https, which problems disappeared when posted as http. The software is very old and the owner is unlikely to updated it anytime soon. I hope nobody is using the same login here and anywhere else, because the login process here can be viewed by anybody with access to the data pathway.
__________________
May the bridges I've burned light my way.

Weather forecast for my neighborhood
Reply With Quote
  #18  
Old 10-22-2022, 05:22 PM
Roberta's Avatar
Roberta Roberta is offline
Super Moderator
 

Join Date: Jun 2008
Zone: 10a
Location: Coastal southern California, USA
Posts: 10,217
Problem Logging In To Orchidboard Female
Default

Quote:
Originally Posted by MCD View Post
Ideally this site would not be accessible over http at all, that can usually be setup on the server side on the hosting platform. It's not a great idea to browse anything on the internet these days without https, and it's a very very bad idea to provide a user name and password on any site over plain http.

On the client side, most browsers have a setting to force the use of https (at least chrome and firefox do). I just enabled that on mine and that takes care of the problem of links that send you back to http, as the browser makes those https for you.
I went to using http:// for the home page after having major complaints from my antivirus program due to an expired certificate, a couple of years ago, that went on for several months until I got tired of dealing with it. That may have been resolved for the moment, but given the level of support for the site, likely to come back. I just don't use credentials that I use anyplace else.
__________________
"Extraordinary claims require extraordinary evidence" Carl Sagan

Roberta's Orchids (Visit my back yard)

See what orchid species are blooming in Southern California(New page for November 2022)
Reply With Quote
Reply

Bookmarks

Tags
active, incognito, jump, mode, sign


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Top petal folds back, is this a watering problem? gunnilla Beginner Discussion 10 01-27-2010 10:14 PM
vanda root problem flytrap7108 Advanced Discussion 8 10-15-2009 08:59 PM
2010 OrchidBoard Calendar Contest Marty Contests & Polls 159 10-02-2009 08:01 AM
Problem with some roots turning black in S/H Linnie Semi-Hydroponic Culture 13 11-19-2006 07:59 PM

All times are GMT -4. The time now is 05:30 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.