A couple of questions for Admin
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

A couple of questions for Admin
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
  #1  
Old 01-11-2021, 06:25 AM
Kollba Kollba is offline
Member
 

Join Date: Nov 2020
Posts: 36
A couple of questions for Admin
Default A couple of questions for Admin

I tried a few minutes a go to send an answer to a private message but nothing happened.
Should I not be able to see my answer right under the original message just like it shows up in the threads ?
And I looked in my outbox - empty.
So I guess my answers went right out in cyberspace or...?

And the second question. It happens all the time that I get time out and have to log back in. It is rather annoying when I am writing something in a thread and want to check something on another site or just visit the bathroom. When I come back I have to log in again.
Isn't it possible to change the timeout to at least 30 minutes ?
Reply With Quote
  #2  
Old 01-11-2021, 06:35 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 12,627
Default

Hi kollba, I think I can mostly help you with your questions.

For the PMs: there is no thread view as with classic emails of threads in the forums. You need to quote messages each time in order to have a direct visual trace of replies. Not the most handy, I know. As to your outbox, you need to have that option ticked in your profile settings in order for sent messages to be stored. To do that, go to User CP > Edit Options (unders settings & options), and near the bottom of the section "Messaging & Notification" there is a box to tick that enables saving sent messages. If you can't find it let me know, and I can activate it for you.

For your second question, I don't have high enough level access to the workings of the forum to be able to change such things. However, if you tick the box "remember me" under the login box, it will keep you logged in indefintely.
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
  #3  
Old 01-11-2021, 06:59 AM
Kollba Kollba is offline
Member
 

Join Date: Nov 2020
Posts: 36
A couple of questions for Admin
Default

Now I have made the changes you suggested so hopefully these things will work now.

Thank you.
Reply With Quote
  #4  
Old 01-11-2021, 12:53 PM
estación seca's Avatar
estación seca estación seca is offline
Senior Member
A couple of questions for Admin
 

Join Date: Jun 2015
Zone: 9b
Location: Phoenix AZ - Lower Sonoran Desert
Posts: 11,786
A couple of questions for Admin Male
Default

If I'm going to write a longer message, or I know I'll be interrupted with other things, I compose my message in a text editor, and paste the text into an Orchid Board message when I'm finished.
__________________
May the bridges I've burned light my way.

Weather forecast for my neighborhood
Reply With Quote
  #5  
Old 01-12-2021, 11:59 PM
SouthPark's Avatar
SouthPark SouthPark is offline
Senior Member
 

Join Date: Dec 2018
Member of:AOS
Location: Australia, North Queensland
Posts: 3,785
Default

Quote:
Originally Posted by Kollba View Post
And I looked in my outbox - empty.
So I guess my answers went right out in cyberspace or...?
I know that my inbox has messages that were incoming for private messaging. But my 'sent' or 'out' box has never had a single 'sent' message existing in there. So I assumed that either forum settings are configured to just keep the 'out' box empty, or it the feature might not be working maybe due to a software bug/glitch that occurred at some point in the past.

And absolutely - for web-based text posting ------ it can really be beneficial to get into the automatic habit (which I've developed after a long time now) of typing the text message in the text-box ------ and then, just prior to sending it out ..... I do the CTRL-A followed by CTRL-C (to copy). For safety, and to avoid the crazy annoying frustration that can happen if something goes wrong with the connection.

Sometimes, a user can be lucky if the use the 'back' button for the browser, where the typed text can sometimes be 'recovered'. But that's only when there's some luck involved. In many cases, a 'back' button results in just a blank text box ----- lost text.

The safest way is ES's method. Type into an application and then paste.
Reply With Quote
Reply

Bookmarks

Tags
answer, log, message, minutes, time


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
a couple of cym' questions PJG Cymbidium Alliance 36 01-30-2012 01:16 PM
a couple of questions mattryan Beginner Discussion 9 10-24-2011 01:18 PM
Hi! Have lots of questions and just got a phal NewtoOrchids Introductions - Break the Ice ! 36 05-03-2011 05:31 PM
Questions about s/h Azhael Semi-Hydroponic Culture 10 08-15-2008 10:54 AM
Took the Exo-Terra plunge but need help. luckygrower Terrarium Gardening 37 12-08-2007 02:25 PM

All times are GMT -4. The time now is 12:53 AM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.