Anyone else noticing that the forum is sometimes slow to load?
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Anyone else noticing that the forum is sometimes slow to load?
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
Go Back   Orchid Board - Most Complete Orchid Forum on the web ! > >
Reply
 
Thread Tools Rate Thread Display Modes
  #21  
Old 03-25-2020, 09:12 PM
Bobj. Bobj. is offline
Jr. Member
 

Join Date: Mar 2020
Posts: 29
Anyone else noticing that the forum is sometimes slow to load?
Default

First time I got a 503 message I went to another thread on the forum. Second time, I just went back 1 page then tried again and got to my destination within a second, or so.

Cheers, Bobj.
Reply With Quote
  #22  
Old 03-25-2020, 09:31 PM
SouthPark's Avatar
SouthPark SouthPark is offline
Senior Member
 

Join Date: Dec 2018
Member of:AOS
Location: Australia
Posts: 1,239
Anyone else noticing that the forum is sometimes slow to load? Male
Default

The general behaviour is ----- a 503 message pops up sometimes...... which could take anywhere from maybe a few seconds or a minute to snap out of it. And when we get connected again, the operations (eg. jumping to different forum pages) can be slow or sluggish.

For cases where a user is typing out a post (or preparing to post something), it might be a good idea to copy all that was 'typed out' before hitting send/submit ----- just in case (even though in many cases, hitting the back button on the browser may still provide the previously-typed contents ----- but not always).


Last edited by SouthPark; 03-25-2020 at 11:18 PM..
Reply With Quote
Post Thanks / Like - 1 Likes
Likes deerfern liked this post
  #23  
Old 04-05-2020, 05:54 PM
SouthPark's Avatar
SouthPark SouthPark is offline
Senior Member
 

Join Date: Dec 2018
Member of:AOS
Location: Australia
Posts: 1,239
Anyone else noticing that the forum is sometimes slow to load? Male
Default

I think at this very time ----- right now on the time stamp of this post, there's a data-base corruption that occurred. I posted a message in the cattleya forum, and I can see my message posted, but the forum software still shows rbarata as the lastest poster in that particular thread. And then I also find that I'm getting automatically logged out by the forum system -- looks like a reboot or restart needed.

For example - today is 6th April, but if you go up one 1 level to see who posted last, the orchidboard server will be showing the last poster (which was still me) was on 26 March!
Reply With Quote
  #24  
Old 04-05-2020, 06:18 PM
Roberta's Avatar
Roberta Roberta is online now
Super Moderator
 

Join Date: Jun 2008
Zone: 10a
Location: Coastal southern California, USA
Posts: 3,919
Anyone else noticing that the forum is sometimes slow to load? Female
Default

Quote:
Originally Posted by SouthPark View Post
I think at this very time ----- right now on the time stamp of this post, there's a data-base corruption that occurred. I posted a message in the cattleya forum, and I can see my message posted, but the forum software still shows rbarata as the lastest poster in that particular thread. And then I also find that I'm getting automatically logged out by the forum system -- looks like a reboot or restart needed.

For example - today is 6th April, but if you go up one 1 level to see who posted last, the orchidboard server will be showing the last poster (which was still me) was on 26 March!
I have seen this on occasion where I get emailed about a post to a thread that I can't get to, typically when it's the first one on a new page. It seems to resolve itself eventually, when someone else posts to the thread.

I see your post... rbarata posted after you did. which may be why he shows up as the last poster... he was.
__________________
"Extraordinary claims require extraordinary evidence" Carl Sagan

Roberta's Orchids

What's blooming for Southern California Species hobbyists

Last edited by Roberta; 04-05-2020 at 06:21 PM..
Reply With Quote
Post Thanks / Like - 1 Likes
Likes SouthPark liked this post
  #25  
Old 04-05-2020, 06:39 PM
SouthPark's Avatar
SouthPark SouthPark is offline
Senior Member
 

Join Date: Dec 2018
Member of:AOS
Location: Australia
Posts: 1,239
Anyone else noticing that the forum is sometimes slow to load? Male
Default

Quote:
Originally Posted by Roberta View Post
rbarata WAS the last poster to this thread, has a post after yours.
Thanks roberta! That condition occurred for around 20 mins or so. After I had posted, and the JS had posted, the main orchidboard page was still registering rbarata as the last poster. The same thing was happening for this thread too ... here.

You're right!! The system has fixed itself now. Thanks again!
Reply With Quote
  #26  
Old 04-06-2020, 02:13 AM
camille1585's Avatar
camille1585 camille1585 is offline
Administrator
 

Join Date: Oct 2007
Location: middle of the Netherlands
Posts: 12,162
Default

While I never got a response from Marty, I also haven't had any more 503 errors or laggy loading since then. Coincidence or Marty silently fixed it, who knows...
__________________
Camille

Completely orchid obsessed and loving every minute of it....

My Orchid Photos
Reply With Quote
Reply

Bookmarks

Tags
curious, forum, load, noticing, page


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reminder of forum rules camille1585 About this board 4 09-26-2019 06:23 AM
Slow - Why is this forum so slow? Deena Orchid Lounge 2 12-26-2016 08:54 PM
Forum Guidlines (and a few forum rules/terms of use that you need to know) RosieC About this board 0 11-14-2015 03:09 PM
Vivarium Forum Tindomul Pet Depot 0 12-30-2006 09:26 PM

All times are GMT -4. The time now is 10:48 AM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.