Anyone else noticing that the forum is sometimes slow to load?
Login
User Name
Password   


Registration is FREE. Click to become a member of OrchidBoard community
(You're NOT logged in)

menu menu

Sponsor
Donate Now
and become
Forum Supporter.

Anyone else noticing that the forum is sometimes slow to load?
Many perks!
<...more...>


Sponsor
 

Google


Fauna Top Sites
LOG IN/REGISTER TO CLOSE THIS ADVERTISEMENT
Go Back   Orchid Board - Most Complete Orchid Forum on the web ! > >
Reply
 
Thread Tools Rate Thread Display Modes
  #21  
Old 03-25-2020, 09:12 PM
Bobj. Bobj. is offline
Jr. Member
 

Join Date: Mar 2020
Posts: 29
Anyone else noticing that the forum is sometimes slow to load?
Default

First time I got a 503 message I went to another thread on the forum. Second time, I just went back 1 page then tried again and got to my destination within a second, or so.

Cheers, Bobj.
Reply With Quote
  #22  
Old 03-25-2020, 09:31 PM
SouthPark's Avatar
SouthPark SouthPark is offline
Senior Member
 

Join Date: Dec 2018
Member of:AOS
Location: Australia
Posts: 1,210
Anyone else noticing that the forum is sometimes slow to load? Male
Default

The general behaviour is ----- a 503 message pops up sometimes...... which could take anywhere from maybe a few seconds or a minute to snap out of it. And when we get connected again, the operations (eg. jumping to different forum pages) can be slow or sluggish.

For cases where a user is typing out a post (or preparing to post something), it might be a good idea to copy all that was 'typed out' before hitting send/submit ----- just in case (even though in many cases, hitting the back button on the browser may still provide the previously-typed contents ----- but not always).


Last edited by SouthPark; 03-25-2020 at 11:18 PM..
Reply With Quote
Post Thanks / Like - 1 Likes
Likes deerfern liked this post
Reply

Bookmarks

Tags
curious, forum, load, noticing, page


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reminder of forum rules camille1585 About this board 4 09-26-2019 06:23 AM
Slow - Why is this forum so slow? Deena Orchid Lounge 2 12-26-2016 08:54 PM
Forum Guidlines (and a few forum rules/terms of use that you need to know) RosieC About this board 0 11-14-2015 03:09 PM
Vivarium Forum Tindomul Pet Depot 0 12-30-2006 09:26 PM

All times are GMT -4. The time now is 12:34 PM.

© 2007 OrchidBoard.com
Search Engine Optimisation provided by DragonByte SEO v2.0.37 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Clubs vBulletin Plugins by Drive Thru Online, Inc.